[Solved] Not working!

Go down

[Solved] Not working!

Post by labancsanyi on Wed Feb 02, 2011 8:01 am

I made a new teleporter npc with my own IDs and ..... when i inpoert it and press .reload all there is not the teleport ...what is need to do ?:S

labancsanyi

Viestien lukumäärä : 11
Join date : 2011-01-28

Back to top Go down

Re: [Solved] Not working!

Post by Rochet2 on Wed Feb 02, 2011 8:30 am

Restart your server.

If you add any content like NPC's etc, you cant just reload.

You can only reload some tables like the gossip tables.
This is useful if you are testing a teleport, deleting, adding or changing them.
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

Re: [Solved] Not working!

Post by labancsanyi on Wed Feb 02, 2011 8:31 am

i added a teleporter .... and when i speak with the npc is not there :SS

labancsanyi

Viestien lukumäärä : 11
Join date : 2011-01-28

Back to top Go down

Re: [Solved] Not working!

Post by Rochet2 on Wed Feb 02, 2011 8:33 am

Can we teamviewe?

I find it much more easier to do things when I see them as it is quite difficult to follow what ppl mean with the different things like "ID" etc.
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

Re: [Solved] Not working!

Post by labancsanyi on Wed Feb 02, 2011 8:34 am

umm dude OFC but a server is runing on my comp. so u know do not exit it

labancsanyi

Viestien lukumäärä : 11
Join date : 2011-01-28

Back to top Go down

Re: [Solved] Not working!

Post by labancsanyi on Wed Feb 02, 2011 8:38 am

NOw Give me the User name and the password Very Happy

labancsanyi

Viestien lukumäärä : 11
Join date : 2011-01-28

Back to top Go down

Re: [Solved] Not working!

Post by labancsanyi on Wed Feb 02, 2011 8:39 am

or i need to give to you ?

labancsanyi

Viestien lukumäärä : 11
Join date : 2011-01-28

Back to top Go down

Re: [Solved] Not working!

Post by Rochet2 on Wed Feb 02, 2011 8:40 am

You need to give.

Send me a PM.
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

same here

Post by greenie on Fri Feb 18, 2011 3:12 am

i got the same problem when i talk to the npc there dont show any teleport locations Crying or Very sad 
so can u help me 2 and i only need like 5 teleports not all can u help whit them 2

greenie
Guest


Back to top Go down

Re: [Solved] Not working!

Post by Rochet2 on Fri Feb 18, 2011 3:36 am

What core do you have?
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

i fixxed it

Post by greenie on Sun Feb 20, 2011 10:10 pm

i fixxed it but can u make a new 1 for me whit 5 ramdom locations and the major city's horde and alliance plz? Embarassed 
i use arecemu
msn: koen182009@live.nl

greenie
Guest


Back to top Go down

Re: [Solved] Not working!

Post by Rochet2 on Mon Feb 21, 2011 2:10 am

I cant add you, I get some error..

weird..

Try adding me: risto.mikkola@kotikone.fi
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

Re: [Solved] Not working!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum