[Solved] Lua engine problem - Portal Master Gameobject bug.

Go down

[Solved] Lua engine problem - Portal Master Gameobject bug.

Post by Darxness on Sun Oct 31, 2010 2:38 am

Heya. Posted this on wow-v, but posting it here too incase you didnt see it

I just compiled my own ArcEmu core as you've probably seen on wow-v. Your awesome Portal Master and Item has worked perfectly on all the
repacks ive usen, but when i try to add it to my own i get the following errors:

Portal master:

[Err] 1364 - Field 'Category' doesn't have a default value
[Err] -- -----------------------------------------------------------------------------------------------------------------------------
-- # Rune Circle

INSERT INTO gameobject_names (entry, Type, DisplayID, Name, Size) VALUES
(@RUNE_GOB, 5, 7069, 'Cult Rune Circle', 1.25);
[Msg] Finished - Unsuccessfully

Portal Item:[Err] 1364 - Field 'text0_1' doesn't have a default value
[Err] -- -----------------------------------------------------------------------------------------------------------------------------
-- # Text shown in the menus

INSERT INTO npc_text (Entry, text0_0, em0_1) VALUES
(@NPCTXT+4, '$BWhere would you like to be ported?$B', 0),
(@NPCTXT+3, '$BBe careful with choosing raids,I wont be there if you wipe.$B', 0),
(@NPCTXT+2, '$BUp for some dungeon exploring?$B', 0),
(@NPCTXT+1, '$B For The Alliance!$B', 6),
(@NPCTXT, '$B For the Horde!$B', 6);
[Msg] Finished - Unsuccessfully

Darxness

Viestien lukumäärä : 1
Join date : 2010-10-31

Back to top Go down

Re: [Solved] Lua engine problem - Portal Master Gameobject bug.

Post by Rochet2 on Sun Oct 31, 2010 2:59 am

Replied: http://wow-v.com/forums/index.php?topic=21568.msg216567#msg216567
avatar
Rochet2
Admin

Viestien lukumäärä : 196
Join date : 2010-02-04

http://emuproject.bbflash.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum